Preprod network congestion
Incident Report for Blockfrost
Resolved
All systems nominal.
Posted Mar 03, 2023 - 17:14 UTC
Monitoring
The Cardano preprod testnet network is currently heavily congested. You might see significant delays in transaction progress.
Posted Mar 03, 2023 - 15:24 UTC
This incident affected: API (Cardano preprod backends).