Inaccessible /tx/submit
Incident Report for Blockfrost
Resolved
The incident has been resolved.
Posted Mar 18, 2023 - 02:35 UTC
Monitoring
We have deployed a fix which should make /tx/submit on all networks available again. We are monitoring the situation.
Posted Mar 18, 2023 - 02:26 UTC
Identified
We are facing a Cloudflare issue, with one of our endpoints being unavailable a result. We are working on a workaround.
Posted Mar 18, 2023 - 02:12 UTC
This incident affected: API (Cardano mainnet backends, Cardano preview backends, Cardano preprod backends).