Google SSO - new users
Incident Report for Blockfrost
Resolved
This incident has been resolved.
Posted Feb 10, 2024 - 11:08 UTC
Monitoring
Google verification process is not yet fully complete, yet SSO seems to be available to new users. We will close the issue once we the process is complete, which might take some additional time.
Posted Jan 26, 2024 - 17:22 UTC
Identified
We have identified issue with Google SSO. Google has recently changed its policies and requires additional verification on their side. Until this verification is complete, new users will not able to use Google SSO. We are sorry for the inconvenience.
Posted Jan 26, 2024 - 08:41 UTC
This incident affected: Frontend.