Sancho respin in progress
Incident Report for Blockfrost
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 19:00 UTC
Identified
The sanchonet network is undergoing a respin there will be temporarily unavailable.
Posted Apr 12, 2024 - 17:29 UTC
This incident affected: API (Cardano sanchonet backends).