Project creation

Incident Report for Blockfrost

Monitoring

This is now fixed.
Posted Jan 28, 2025 - 14:08 UTC

Identified

We have identified an issue with new project creations, we're working on it. Existing projects are not affected.
Posted Jan 28, 2025 - 13:30 UTC
This incident affects: Frontend.