Increased API latency on the mainnet cluster
Incident Report for Blockfrost
Resolved
This incident has been resolved.
Posted Jan 10, 2023 - 22:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 10, 2023 - 19:16 UTC
Monitoring
We believe we have mitigated the attack and the latency should be resulting to normal soon.
Posted Jan 10, 2023 - 18:57 UTC
Identified
We are in the process of mitigating a large DDoS attack on our backends and you might see an increased API latency on our mainnet cluster as a result.
Posted Jan 10, 2023 - 18:26 UTC
This incident affected: API (Cardano mainnet backends).