Preprod network hard fork
Incident Report for Blockfrost
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 17:13 UTC
Monitoring
The network appears to be almost recovered. The chain density is stable.
Posted Apr 12, 2024 - 07:43 UTC
Update
We are still syncing some of our nodes.
Posted Apr 12, 2024 - 06:39 UTC
Identified
Part of the Cardano preprod network has been following a bad fork. The SPO community is working to resolve this. You might have seen problems with submitting your transactions, but we are monitoring the situation now.
Posted Apr 12, 2024 - 06:10 UTC
This incident affected: API (Cardano preprod backends).