Mainnet submit / evaluate
Incident Report for Blockfrost
Resolved
All endpoints are fully functional. Happy New Year 2023!
Posted Dec 31, 2022 - 23:00 UTC
Update
Endpoint /utils/txs/evaluate is fully functional, /tx/submit is still partially impacted. We continue to work on the issue.
Posted Dec 31, 2022 - 22:34 UTC
Identified
Cardano nodes on most submit cluster are stuck, this may result in increased 425s during /tx/submit and issues with /utils/txs/evaluate endpoints. We are working on mitigating the issues.
Posted Dec 31, 2022 - 22:28 UTC
This incident affected: API (Cardano mainnet backends).