Performance degradation on the EMEA cluster
Incident Report for Blockfrost
Resolved
This incident has been resolved.
Posted Sep 16, 2022 - 08:54 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.
Posted Sep 07, 2022 - 17:27 UTC
Identified
We have identified the issue and we are working on mediating it.
Posted Sep 07, 2022 - 17:11 UTC
Investigating
We are currently investigating a performance degradation on our EMEA cluster.
Posted Sep 07, 2022 - 17:01 UTC
This incident affected: API (Cardano mainnet backends).