European mainnet cluster block height lag
Incident Report for Blockfrost
Resolved
This incident has been resolved. All systems are again fully operational.
Posted May 16, 2022 - 14:42 UTC
Investigating
We are currently seeing a slight lag in the block height on our European mainnet cluster. We are working to determine the root cause.
Posted May 16, 2022 - 14:33 UTC
This incident affected: API (Cardano mainnet backends).