IPFS cluster outage
Incident Report for Blockfrost
Resolved
All endpoints are fully operational.
Posted Dec 24, 2022 - 05:45 UTC
Monitoring
There has been problems with the IPFS cluster which has now been recovered.
Posted Dec 24, 2022 - 04:30 UTC
This incident affected: API (Cardano IPFS backends).