Mainnet network congestion
Incident Report for Blockfrost
Resolved
The Cardano mainnet network transaction processing time has dropped significantly and is returning to steady normal operation. Should the situation change dramatically, we will reopen the incident.
Posted Apr 01, 2023 - 00:04 UTC
Update
The Cardano mainnet network is currently peaking occasionally. Transaction processing can be delayed by a few blocks.
Posted Mar 31, 2023 - 23:50 UTC
Monitoring
The Cardano mainnet network is currently heavily congested. You might see significant delays in transaction processing. We have activated additional nodes and are actively monitoring the situation.
Posted Mar 31, 2023 - 22:39 UTC
This incident affected: API (Cardano mainnet backends).