Sanchonet unavailable
Incident Report for Blockfrost
Resolved
Sanchonet is up and running!
Posted Feb 15, 2024 - 19:11 UTC
Identified
Sancho network has been reset but the new version of cardano-db-sync to support this reset is not available yet. We are waiting upstream to provide us with the working version and until then the environment is unavailable.
Posted Feb 10, 2024 - 11:12 UTC
This incident affected: API (Cardano sanchonet backends).