Testnet lag
Incident Report for Blockfrost
Resolved
Both testnets are now at the up-to-date tip.
Posted Feb 08, 2023 - 17:42 UTC
Investigating
Both preprod and preview testnets are currently lagging. This seems to be related to the peer outage, we're currently adding new peers to mitigate the issue.
Posted Feb 08, 2023 - 17:32 UTC
This incident affected: API (Cardano preview backends, Cardano preprod backends).