Increasing high error rate and latency on the mainnet cluster
Incident Report for Blockfrost
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 13:56 UTC
Monitoring
We believe we have mitigated the issue but are still continuing to monitor it closely.
Posted Nov 16, 2022 - 17:33 UTC
Identified
We have identified the root cause probably as a very large DDoS attack and we are working to mitigate it.
Posted Nov 16, 2022 - 17:21 UTC
Investigating
We are currently looking at problems on the mainnet backends.
Posted Nov 16, 2022 - 17:14 UTC
This incident affected: API (Cardano mainnet backends).