Addresses endpoint degraded
Incident Report for Blockfrost
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 17:18 UTC
Monitoring
The issue has been fixed.
Posted Sep 23, 2022 - 17:16 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 17:01 UTC
Investigating
We are identified issues of the addresses endpoint when clients are querying by the payment credentials.
Posted Sep 23, 2022 - 17:00 UTC
This incident affected: API (Cardano mainnet backends, Cardano legacy testnet backends).